<!DOCTYPE html>
<!--[if lt IE 7]> <html class="no-js ie lt-ie7 lt-ie9" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js ie ie7 lt-ie9" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie ie8 lt-ie9" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="no-js ie ie9 gte-ie9" lang="en"> <![endif]-->
<!--[if gt IE 9]>    <html class="no-js gte-ie9" lang="en"> <![endif]-->
<!--[if !IE ]>    <html class="no-js gte-ie9" lang="en"> <![endif]-->
<html class="no-js gte-ie9" lang="en" >
    <head>
        <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge">
        <meta name="robots" content="index, follow" />
        <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no">

        

        <title>Central Banks Tackle COVID-19 Fallout | Global Finance Magazine</title>

        <meta name="description" content="Viral V. Acharya, C.V. Starr Professor of Economics at New York University&amp;rsquo;s Stern School of Business and a former deputy governor of the Reserve Bank of India, ...">
        <meta name="keywords" content="">

        <link rel="canonical" href="https://www.gfmag.com/topics/blogs/central-banks-tackle-covid-19-fallout"/>


        <!-- Facebook Open Graph -->
        <meta property="og:site_name" content="Global Finance Magazine">
        <meta property="og:title" content="Global Finance Magazine - Central Banks Tackle COVID-19 Fallout">
        <meta property="og:description" content="Viral V. Acharya, C.V. Starr Professor of Economics at New York University&amp;rsquo;s Stern School of Business and a former deputy governor of the Reserve Bank of India, speaks with Global Finance about the fallout of the coronavirus epidemic.
">
        <meta property="og:type" content="website">
        <meta property="og:url" content="https://www.gfmag.com/topics/blogs/central-banks-tackle-covid-19-fallout">
        <meta property="og:image" content="https://d2tyltutevw8th.cloudfront.net/CACHE/images/media/image/v-achararya-300-1589910356/cfa9dfe16e54a6d7b0cacfd20e64a5e6.png">

        <!-- Twitter Card -->
        <meta name="twitter:card" content="summary">
        <meta name="twitter:site" content="@GFmag">
        <meta name="twitter:title" content="Global Finance Magazine - Central Banks Tackle COVID-19 Fallout">
        <meta name="twitter:description" content="Viral V. Acharya, C.V. Starr Professor of Economics at New York University&amp;rsquo;s Stern School of Business and a former deputy governor of the Reserve Bank of India, speaks with Global Finance about the fallout of the coronavirus epidemic.
">
        <meta name="twitter:url" content="https://www.gfmag.com/topics/blogs/central-banks-tackle-covid-19-fallout">
        <meta name="twitter:image:src" content="https://d2tyltutevw8th.cloudfront.net/CACHE/images/media/image/v-achararya-300-1589910356/cfa9dfe16e54a6d7b0cacfd20e64a5e6.png">


        <!-- Schema.org markup for Google+ -->
        <meta itemprop="name" content="Central Banks Tackle COVID-19 Fallout">
        <meta itemprop="description" content="Global Finance Magazine - Viral V. Acharya, C.V. Starr Professor of Economics at New York University&amp;rsquo;s Stern School of Business and a former deputy governor of the Reserve Bank of India, speaks with Global Finance about the fallout of the coronavirus epidemic.
">
        <meta itemprop="image" content="https://d2tyltutevw8th.cloudfront.net/CACHE/images/media/image/v-achararya-300-1589910356/cfa9dfe16e54a6d7b0cacfd20e64a5e6.png">



        <!-- Favicons -->
        <link rel="icon" type="image/png" href="https://d2tyltutevw8th.cloudfront.net/static/favicon.ico">
        <link rel="apple-touch-icon" sizes="57x57" href="https://d2tyltutevw8th.cloudfront.net/static/apple-touch-icon-57x57.png">
        <link rel="apple-touch-icon" sizes="60x60" href="https://d2tyltutevw8th.cloudfront.net/static/apple-touch-icon-60x60.png">
        <link rel="apple-touch-icon" sizes="72x72" href="https://d2tyltutevw8th.cloudfront.net/static/apple-touch-icon-72x72.png">
        <link rel="apple-touch-icon" sizes="76x76" href="https://d2tyltutevw8th.cloudfront.net/static/apple-touch-icon-76x76.png">
        <link rel="apple-touch-icon" sizes="114x114" href="https://d2tyltutevw8th.cloudfront.net/static/apple-touch-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="120x120" href="https://d2tyltutevw8th.cloudfront.net/static/apple-touch-icon-120x120.png">
        <link rel="apple-touch-icon" sizes="144x144" href="https://d2tyltutevw8th.cloudfront.net/static/apple-touch-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="152x152" href="https://d2tyltutevw8th.cloudfront.net/static/apple-touch-icon-152x152.png">
        <link rel="icon" type="image/png" href="https://d2tyltutevw8th.cloudfront.net/static/favicon-16x16.png" sizes="16x16">
        <link rel="icon" type="image/png" href="https://d2tyltutevw8th.cloudfront.net/static/favicon-32x32.png" sizes="32x32">
        <link rel="icon" type="image/png" href="https://d2tyltutevw8th.cloudfront.net/static/favicon-96x96.png" sizes="96x96">
        <link rel="icon" type="image/png" href="https://d2tyltutevw8th.cloudfront.net/static/favicon-160x160.png" sizes="160x160">
        <link rel="icon" type="image/png" href="https://d2tyltutevw8th.cloudfront.net/static/favicon-196x196.png" sizes="196x196">
        <meta name="msapplication-TileColor" content="#ffffff">
        <meta name="msapplication-TileImage" content="https://d2tyltutevw8th.cloudfront.net/static/mstile-144x144.png">



        <!-- Feeds -->
        
        <link rel="alternate" type="application/rss+xml" title="Recent GFM Updates RSS Feed" href="/feeds/recent_updates/rss.xml" />
        <link rel="alternate" type="application/atom+xml" title="Recent GFM Updates Atom Feed" href="/feeds/recent_updates/atom.xml" />
        <link rel="alternate" type="application/rss+xml" title="Current Monthly GFM Issue RSS Feed" href="/feeds/current_issue/rss.xml" />
        <link rel="alternate" type="application/atom+xml" title="Current Monthly GFM Issue Atom Feed" href="/feeds/current_issue/atom.xml" />
        
        
        


        <!-- Modernizr -->
        <script src="https://d2tyltutevw8th.cloudfront.net/static/gfm/js/vendor/modernizr.js" async></script>

        <!-- Stylesheets -->
        <!--[if gte IE 9 | !IE ]><!-->
            <link rel="stylesheet" type="text/css" media="all" href="https://d2tyltutevw8th.cloudfront.net/static/gfm/css/core_components.css">
        <![endif]-->


        <!-- SHIMS -->
        <!-- respond.js: IE6-8 shim for media queries. -->
        <!-- IE9.js: Upgrade MSIE5.5-8 to be compatible with modern browsers, allow us to use html5 entities and fancy selectors -->
        <!--[if lte IE 9]>
        
        <link rel="stylesheet" type="text/css" media="all" href="https://d2tyltutevw8th.cloudfront.net/static/gfm/css/core.css">
        <link rel="stylesheet" type="text/css" media="all" href="https://d2tyltutevw8th.cloudfront.net/static/gfm/css/components.css">
        <link rel="stylesheet" type="text/css" media="all" href="https://d2tyltutevw8th.cloudfront.net/static/gfm/css/ie-lt9.css">
        <script src="https://d2tyltutevw8th.cloudfront.net/static/gfm/js/vendor/ie9.min.js"></script>
        <![endif]-->




        

        
            <!-- Tracking Enabled -->
             <!-- Google Analytics: change UA-XXXXX-X to be your site's ID. -->
<script type="text/javascript">
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

    //Classeditori Account
    ga('create', 'UA-7657728-1', 'auto');

    //GFM Account
    ga('create', 'UA-50379020-1', 'auto', {'name': 'GFMTracker'}); 

    ga('require', 'displayfeatures');
    ga('require', 'linkid', 'linkid.js');
    ga('send', 'pageview');
    ga('GFMTracker.require', 'displayfeatures');
    //ga('GFMTracker.rrequire', 'linkid', 'linkid.js');
    ga('GFMTracker.require', 'linkid', 'linkid.js');
    ga('GFMTracker.send', 'pageview');


    setTimeout(function(){
        ga('send', 'event', 'NoBounce', 'Over 10 seconds');
    }, 10000);

</script>   

        

        


        <!-- Google DFP -->
<script type='text/javascript'>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();

    //console.log("dfp scripts top")

</script>





        

        

        
            
<!-- Start Sentry/Raven Error Logging -->
<script>
var raven_user_email = '';
var raven_user_id = 'None';
</script>
<!-- End Sentry/Raven Error Logging -->

<!-- Start Quantcast tag -->
<script type="text/javascript">
_qoptions={
qacct:"p-54D1fdsTutRyk"
};
</script>
<script type="text/javascript" src="//edge.quantserve.com/quant.js" defer></script>
<noscript>
    <img src="http://pixel.quantserve.com/pixel/p-54D1fdsTutRyk.gif" style="display: none;border:0;" height="1" width="1" alt="Quantcast"/>
</noscript>
<!-- End Quantcast tag --><!-- START Nielsen//NetRatings SiteCensus V5.3 -->

<!-- COPYRIGHT 2007 Nielsen//NetRatings -->
<script type="text/javascript">
    var _rsCI="classeditori-it";
    var _rsCG="0";
    var _rsDN="//secure-it.imrworldwide.com/";
    var _rsCC=0;
    var _rsIP=1;
</script>
<script type="text/javascript" src="//secure-it.imrworldwide.com/v53.js" defer></script>
<noscript>
        <div><img src="//secure-it.imrworldwide.com/cgi-bin/m?ci=classeditori-it%26cg=0" style="display:none" alt=""/></div>
</noscript>
<!-- END Nielsen//NetRatings SiteCensus V5.3 -->
        

        

    </head>
    <body class="">

        
        
                    <!-- Google Tag Manager -->
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WNVXDB" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-WNVXDB');</script>
        <!-- End Google Tag Manager -->

        
        

        <div id="menu-spacer"></div>

        
        
        
        <script type='text/javascript'>
    googletag.cmd.push(function(){

        
        googletag.defineSlot('/1011674/NEWInterstitial',
            [[300, 250], [640, 480]],
            'div-gpt-ad-1398347938434-0').addService(googletag.pubads());
        
    });

</script>
<section id="interstitial" tabindex="-1" role="dialog" class="modal" >
	<h2 style="display:none;">Interstitial</h2>
    <div class="screen"></div>
    <div class="modal-inner">
        <a href="#" class="modal-close" title="Close this modal" data-close="Close" data-dismiss="#interstitial"><span>Close</span></a>
        <div class="modal-content">

            <div class="modal-content-inner">
                
            </div>

            <!-- <img src="http://pagead2.googlesyndication.com/simgad/15317890330261680016" alt="" class="img_ad" border="0" style="width:100%"> -->
        </div>
    </div>
</section>



        
        
        

        










        


<script type='text/javascript'>
    googletag.cmd.push(function(){

        
        googletag.defineSlot('/1011674/NEWStyle1TopLeaderboard', 
            [[320, 50], [728, 90], [970, 90], [970, 250]], 
            'div-gpt-ad-1403710003976-0').addService(googletag.pubads());

 	});

</script>
<div class="advertisement header">
    <div id="div-gpt-ad-1403710003976-0" class="unit">
        <script type='text/javascript'>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1403710003976-0'); });
        </script>
    </div>
</div>



<div id="header">

	<ul class="mobile-nav">
		<li class="first-child menu-toggle">
			<a href="#" class="toggleActive" data-target="nav.global-nav">Menu</a>
		</li>
		
		<li class="last-child search">
			
			<a href="/search/">Search</a>
		</li>
		
	</ul>

	<div class="logo-container container">
		

<style type="text/css">

#header { padding-bottom: 0; }
.logo-container { max-width: 978px; }
.logo-wrapper { float: left; }
.tagline-wrapper { height: 53px; overflow: hidden; }
.tagline { padding: 28px 0 0 0; }
.tagline p { margin: 0 0 0 35px; font-family: "GuardianSansCondensed",GuardianSans,Arial,sans-serif; color: #cf2430; font-size: 20px; line-height: 25px; font-weight: bold; }
.nowraptext { white-space: nowrap; }
.meta-nav { margin-top: 0; }
@media screen and (max-width: 1055px) { 
    .tagline-wrapper { height: 89px; }
    .tagline { width: 355px; }
}
@media screen and (max-width: 699px) {
    .logo-wrapper { float: none; }
    .tagline-wrapper { height: 45px; }
    .tagline { width: 100%; padding: 10px 0 0 0; text-align: center; }
    .tagline p { margin: 0; font-size: 14px; line-height: 16.8px; font-weight: normal; }
}

</style>

                <div class="logo-wrapper">             <!-- LOGO -->
                    <a href="/" id="logo">Global Finance Magazine</a>
                </div>
                <div class="tagline-wrapper">          <!-- TAG LINE -->
                        <div class="tagline">
                                





<p><span class="nowraptext">Global news and insight for</span> <span class="nowraptext">corporate financial professionals</span></p>





                        </div>
                </div>

		<nav class="meta-nav">
			<ul>
				
				<li>
					<form method="get" action="/search/" class="field text-input search ">
    <div class="input">
    	
        <input type="text" placeholder="Search" name="q" value="" >
        
    </div>
    <!-- removed: input type="hidden" name="content_source" value="global-finance-magazine" / -->
    <input type="submit" value="" class="action">        
</form>


				</li>
				
				
				<li class="current-issue dropdown-container">
					
					<a href="/magazine/may-2020/">Current Issue</a>
					<nav class="dropdown">
						<div class="spacer">
							<h3><a href="/magazine/may-2020/">May 2020</a></h3>
							<div class="left">
								
									<a href="/magazine/may-2020/">
										<img src="https://d2tyltutevw8th.cloudfront.net/CACHE/images/media/image/may-2020-1588785847/19175fbdb97232cb4ab8a299dc42aa48.png" alt="May 2020" />
									</a>
								
								<ul>
									

									
									<li><a href="/magazine/may-2020/private-banking-crisis-foretold">Private Banking: A Crisis Foretold</a></li>
									
									<li><a href="/magazine/may-2020/turning-liquidity-tap-back">Turning The Liquidity Tap Back On</a></li>
									
									<li><a href="/magazine/may-2020/swift-gpi">Swift GPI Is Growing Up</a></li>
									
								</ul>
							</div>
							<div class="right">
								
									



<article class="test article-column-preview  hasimage ">
    <div class="inner">
        

        
        
        <a href="/magazine/may-2020/recovery-begins">

            <img src="https://d2tyltutevw8th.cloudfront.net/CACHE/images/media/image/recovery-640-1589310899/f5cee8095997861117bc9279d6659fdd.png"  data-hi-res="https://d2tyltutevw8th.cloudfront.net/CACHE/images/media/image/recovery-640-1589310899/8580fb82aeece66405a28c7e293f6cff.png" alt="Recovery Begins" />
            
        </a>
         
         
        <div class="content">            
            <header>
                <h4>
                    <a href="/magazine/may-2020/recovery-begins">Recovery Begins</a>
                </h4>
                 <div class="meta">
                    <time datetime='2020-05-12'>May 12, 2020</time>          
                    <ul class="tags">
                        
                        
                    </ul>
                </div>
            </header>
            <p>China is leading as the world attempts to get back to business. It won&rsquo;t be simple&mdash;even if the Covid-19 virus does not come roaring back.</p>
        </div>
    </div>

</article>


								
							</div>
						</div>
					</nav>

				</li>
				

				
				<li class="advertise">
					
					<a href="/advertising/">Advertise</a>
				</li>
				


				
				
                <li class="register dropdown-container last-child">
                	
                	<a href="/login/">Register / Log In</a>

                    <nav class="dropdown">
						<div class="spacer clearfix">
							<h4>Log In</h4>
							<div class="float-left">
								
								
<form method="post" action="/account/login/" role="form">
    <input type='hidden' name='csrfmiddlewaretoken' value='rXuM1P3sEuTqer4InIxiEwY0WqBghemb' />
    
    
    
<div class="field text-input inside required   ">
    
    <div class="input">

    	
    	<label for="id_username" class="label">Email Address</label>
    	
        <input 
	         type="text"  
	        name="username" 
	        id="id_username" 
	        
            
                
                value=""
                
            

	         placeholder="Email Address" 
	          	        
        >

        

        
       

                
    </div>
</div>
    


    <div class="field text-input ">
        <div class="input">

            
            <label for="id_password" class="label">Password</label>
            

            <input type="password" name="password" id="id_password" placeholder="Password" maxlength="4096" >
            <span class="error-message"></span>
            <span class="valid-message">This is a valid message</span>    
            <span class="message"><a href="/account/password/reset/">Forgot Password?</a></span>
        </div>
    </div>
    
    




<input type="hidden" name="next" value="/topics/blogs/central-banks-tackle-covid-19-fallout" />

	


    
    <div>                
        
            <button type="submit" style="min-width:75%">Log In</button>
        


        
    </div>
         
    
</form>
							</div>
							<div class="float-right">
								<p>Not registered on GFMag.com yet?</p>
								
								<a href="/login/?next=/topics/blogs/central-banks-tackle-covid-19-fallout">Register now</a>
							</div>
						</div>
					</nav>

				</li>
                
                
			</ul>

		</nav>
	</div>

	
	<nav class="global-nav container">

		<ul>
			
			<li class="global-subnav">
				

				
				<a href="/topics/" >Topics</a>
				<nav class="full">
					<div class="container">
						
						
						
						<div class="first-child col-1-5">
							<h3 class="subtitle">Global</h3>
							<ul>
								
								<li class="first-child ">
									<a href="/topics/macroeconomy-and-globalization/">Macroeconomy &amp; Globalization</a>
								</li>
								
								<li class="">
									<a href="/topics/global-banking/">Global Banking</a>
								</li>
								
								<li class="">
									<a href="/topics/global-investing/">Global Investing</a>
								</li>
								
								<li class="">
									<a href="/topics/conference-coverage/">Conference Coverage</a>
								</li>
								
								<li class="">
									<a href="/topics/book-reviews/">Book Reviews</a>
								</li>
								
								<li class="">
									<a href="/topics/blogs/">Latest Content</a>
								</li>
								
								<li class="">
									<a href="/topics/private-banking/">Private Banking</a>
								</li>
								
								<li class="last-child ">
									<a href="/topics/sponsored-content/">Sponsored Content</a>
								</li>
								
							</ul>
						</div>
						

						
						
						<div class="col-1-5">
							<h3 class="subtitle">Regions</h3>
							<ul>
								
								<li class="first-child ">
									<a href="/topics/north-america/">North America</a>
								</li>
								
								<li class="">
									<a href="/topics/western-europe/">Western Europe</a>
								</li>
								
								<li class="">
									<a href="/topics/central-eastern-europe/">Central &amp; Eastern Europe</a>
								</li>
								
								<li class="">
									<a href="/topics/latin-america/">Latin America</a>
								</li>
								
								<li class="">
									<a href="/topics/asia-pacific/">Asia-Pacific</a>
								</li>
								
								<li class="">
									<a href="/topics/middle-east/">Middle East</a>
								</li>
								
								<li class="last-child ">
									<a href="/topics/africa/">Africa</a>
								</li>
								
							</ul>
						</div>

						
						
						
						
						<div class="col-1-5">
							<h3 class="subtitle"> Finance &amp; Capital</h3>
							<ul>

								
								<li class="first-child ">
									<a href="/topics/capital-markets-and-corporate-finance/">Capital Raising &amp; Corporate Finance</a>
								</li>
								
								<li class="">
									<a href="/topics/corporate-social-responsibility/">Corporate Social Responsibility</a>
								</li>
								
								<li class="">
									<a href="/topics/emerging-markets/">Emerging Markets</a>
								</li>
								
								<li class="">
									<a href="/topics/foreign-exchange/">Foreign Exchange</a>
								</li>
								
								<li class="last-child ">
									<a href="/topics/governance-regulation-compliance/">Governance, Regulation &amp; Compliance</a>
								</li>
								
							</ul>
						</div>
						
						<div class="col-1-5">
							
							<ul>

								
								<li class="first-child ">
									<a href="/topics/islamic-finance/">Islamic Finance</a>
								</li>
								
								<li class="">
									<a href="/topics/risk-insurance/">Risk &amp; Insurance</a>
								</li>
								
								<li class="">
									<a href="/topics/technology/">Technology</a>
								</li>
								
								<li class="">
									<a href="/topics/trade-supply-chain/">Trade &amp; Supply Chain</a>
								</li>
								
								<li class="">
									<a href="/topics/treasury-cash-management/">Treasury &amp; Cash Management</a>
								</li>
								
								<li class="last-child ">
									<a href="/topics/tax-accounting/">Tax &amp; Accounting</a>
								</li>
								
							</ul>
						</div>
						

						<div class="last-child col-1-5">
							
							



<article class="test article-column-preview  hasimage ">
    <div class="inner">
        

        
        
        <a href="/topics/blogs/paycheck-protection-program-fintecs">

            <img src="https://d2tyltutevw8th.cloudfront.net/CACHE/images/media/image/closed-corona-640-1586192191/166c433ba576e87209282f4d7ea2b883.png"  data-hi-res="https://d2tyltutevw8th.cloudfront.net/CACHE/images/media/image/closed-corona-640-1586192191/d6b9d84bc6acee626ce9bac8caf7d690.png" alt="Rollout For U.S. Small Business Relief Leaves Fintechs Hanging" />
            
        </a>
         
         
        <div class="content">            
            <header>
                <h4>
                    <a href="/topics/blogs/paycheck-protection-program-fintecs">Rollout For U.S. Small Business Relief Leaves Fintechs Hanging</a>
                </h4>
                 <div class="meta">
                    <time datetime='2020-04-06'>April 06, 2020</time>          
                    <ul class="tags">
                        
                        
                    </ul>
                </div>
            </header>
            <p>Chaos and confusion as small businesses find it impossible to get relief from government despite relief bill.</p>
        </div>
    </div>

</article>


						</div>
						
					</div>
				</nav>
			</li>
			
			
			<li class="global-subnav magazine">
				

				
				<a href="/magazine/">The Magazine</a>
				<nav>
					
					<div class="left">
						<ul>
							<li><a href="/magazine/may-2020/">Current Issue</a></li>

							
							<li><a href="/contributors/">Contributor's Page</a></li>

							
							<li><a href="/magazine/archives/">Archival Issues</a></li>

							
							<li><a href="/magazine/supplements/">Supplements</a></li>
						</ul>
					</div>
					<div class="right">
						
						
							



<article class="test article-column-preview  hasimage ">
    <div class="inner">
        

        
        
        <a href="/magazine/may-2020/turning-liquidity-tap-back">

            <img src="https://d2tyltutevw8th.cloudfront.net/CACHE/images/media/image/liquidity-640-1589233697/c7da1111f718ae3bf4c75182801ead27.png"  data-hi-res="https://d2tyltutevw8th.cloudfront.net/CACHE/images/media/image/liquidity-640-1589233697/12cd2596283054b170537628567ae6dd.png" alt="Turning The Liquidity Tap Back On" />
            
        </a>
         
         
        <div class="content">            
            <header>
                <h4>
                    <a href="/magazine/may-2020/turning-liquidity-tap-back">Turning The Liquidity Tap Back On</a>
                </h4>
                 <div class="meta">
                    <time datetime='2020-05-11'>May 11, 2020</time>          
                    <ul class="tags">
                        
                        
                    </ul>
                </div>
            </header>
            <p>Banks are stepping up to provide loans and capital to beleaguered businesses. The challenge is making sure SMEs get more than just a trickle.</p>
        </div>
    </div>

</article>


						
					</div>
				</nav>
			</li>
			
			
			<li class="global-subnav rankings">
				

				
				<a href="/awards-rankings/">Awards &amp; Rankings</a>
				<nav>
					<div class="left">
						
						<ul>
						
							
							<li><a href="/awards-rankings/best-banks-and-financial-rankings/">Best Banks &amp; Financial Rankings</a></li>
						
							
							<li><a href="/awards-rankings/award-ceremonies/">Conferences &amp; Awards Ceremonies</a></li>
						

						
						<li><a href="/advertising/call-entries/">Call for Entries</a></li>

						
						<li><a href="/advertising/press-releases/">Press Room</a></li>

						
						</ul>
					</div>
					<div class="right">
						
						
							



<article class="test article-column-preview  hasimage ">
    <div class="inner">
        

        
        
        <a href="/magazine/may-2020/worlds-best-islamic-financial-institutions-2020">

            <img src="https://d2tyltutevw8th.cloudfront.net/CACHE/images/media/image/islamicbest-2020-640-1589314230/9551ae1842e8619b629e080dece65da9.png"  data-hi-res="https://d2tyltutevw8th.cloudfront.net/CACHE/images/media/image/islamicbest-2020-640-1589314230/ea38e099035eaf9f752efef20e49f3b6.png" alt="World&#39;s Best Islamic Financial Institutions 2020: Fair Winds Before The Storm" />
            
        </a>
         
         
        <div class="content">            
            <header>
                <h4>
                    <a href="/magazine/may-2020/worlds-best-islamic-financial-institutions-2020">World&#39;s Best Islamic Financial Institutions 2020: Fair Winds Before The Storm</a>
                </h4>
                 <div class="meta">
                    <time datetime='2020-05-12'>May 12, 2020</time>          
                    <ul class="tags">
                        
                        
                    </ul>
                </div>
            </header>
            <p>Islamic financial institutions maintained good growth and higher profit in 2019, fortifying them for the difficult year ahead.</p>
        </div>
    </div>

</article>


						
					</div>
				</nav>
			</li>
			
			

			<li class="global-subnav global-database">
				

				
				<a href="/global-data/">Global Data</a>
				<nav>
					<div class="left">
						
						<ul>
						
							<li><a href="/global-data/country-data/">Country Data</a></li>
						
							<li><a href="/global-data/economic-data/">Economic Data</a></li>
						
							<li><a href="/global-data/non-economic-data/">Non-Economic Data</a></li>
						
							<li><a href="/global-data/glossary/">Glossary</a></li>
						
							<li><a href="/global-data/sources/source-for-country-pages">Sources</a></li>
						
						</ul>
					</div>
					<div class="right">
						
						
							



<article class="test article-column-preview  hasimage ">
    <div class="inner">
        

        
        
        <a href="/global-data/economic-data/companies-largest-debt-world-2020">

            <img src="https://d2tyltutevw8th.cloudfront.net/CACHE/images/media/image/debtcompanies-640-1584992442/72198ab9831d5cded2244c1b3566791f.png"  data-hi-res="https://d2tyltutevw8th.cloudfront.net/CACHE/images/media/image/debtcompanies-640-1584992442/ea8e85547ee7c5531f2d7e3dda6bc762.png" alt="Corporate Debt Kings: The World&#39;s Most Indebted Companies 2020" />
            
        </a>
         
         
        <div class="content">            
            <header>
                <h4>
                    <a href="/global-data/economic-data/companies-largest-debt-world-2020">Corporate Debt Kings: The World&#39;s Most Indebted Companies 2020</a>
                </h4>
                 <div class="meta">
                    <time datetime='2020-03-24'>March 24, 2020</time>          
                    <ul class="tags">
                        
                        
                    </ul>
                </div>
            </header>
            <p>Loans and bonds can be used sensibly to invest but too much debt&nbsp;can be catastrophic for a company, especially if the economy goes south.</p>
        </div>
    </div>

</article>


						
					</div>
				</nav>
			</li>
			
			
			<li class="last-child global-subnav multimedia">
				

				
				<a href="/media/">Multimedia</a>
				<nav>
					<div class="left">
						
						<ul>
						
							<li><a href="/media/video/">Videos</a></li>
						
							<li><a href="/media/ebooks/">eBooks</a></li>
						
							<li><a href="/media/webinar/">Webcasts/Webinars</a></li>
						
							<li><a href="/media/expert-perspective/">Expert Perspective Videos (Sponsored)</a></li>
						
							<li><a href="/media/white-papers/">White Papers</a></li>
						
							<li><a href="/media/press-releases/">Press Releases</a></li>
						
							<li><a href="/media/surveys/">Surveys</a></li>
						
						</ul>
					</div>
					<div class="right">
						
						
							



<article class="test article-column-preview  hasimage ">
    <div class="inner">
        

        
        
        <a href="/topics/blogs/middle-class-china-india-coronavirus">

            <img src="https://d2tyltutevw8th.cloudfront.net/CACHE/images/media/image/fernandes-masi-640-1587136513/549201f9b14881e6505e3ceb116c4e84.png"  data-hi-res="https://d2tyltutevw8th.cloudfront.net/CACHE/images/media/image/fernandes-masi-640-1587136513/43e9144200b2394c6bed3737d701e361.png" alt="Virus Won&#39;t Stop Asia&#39;s Middle Class" />
            
        </a>
         
         
        <div class="content">            
            <header>
                <h4>
                    <a href="/topics/blogs/middle-class-china-india-coronavirus">Virus Won&#39;t Stop Asia&#39;s Middle Class</a>
                </h4>
                 <div class="meta">
                    <time datetime='2020-04-17'>April 17, 2020</time>          
                    <ul class="tags">
                        
                        
                    </ul>
                </div>
            </header>
            <p>Two portfolio managers from GW&amp;K&nbsp;explain why they are still betting on China and India despite the disruption caused by a global pandemic.</p>
        </div>
    </div>

</article>


						
					</div>
				</nav>
			</li>
			
		</ul>
				
		<ul class="mobile-meta-nav">
			<li class="first-child">
				
				<a href="/magazine/may-2020/">Current Issue</a>
			</li>
			<li class="advertise">

				
				<a href="/">Advertise</a>
			</li>
			
            <li class="last-child">

            	
            	<a href="/login/">Register / Log In</a>
			</li>
            
		</ul>
		
	</nav>	
</div>

        <main role="main" id="main">

        
<div id="content">
    <div class="container page-header-area">
        <div id="page-header">
            

            
            <div id="page-date" role="complementary">
                <time datetime='2020-05-19'>Tuesday, May 19, 2020</time>
            </div>
            

            
            <div id="page-breadcrumb">
                
    
    
    <ol class="breadcrumb">
        
        <li><a href="/topics/blogs/">Latest Content</a></li>
        
        <li>Central Banks Tackle COVID-19 Fallout</li>
    </ol>
    
    

            </div>
            <div id="page-title">
                
<h1>Central Banks Tackle COVID-19 Fallout</h1>

            </div>
            
        </div>
    </div>


    

    

    
    



	
	

	

    


    <div class="container content-area">
        <div id="maincontent" class="col-2-3">
            
            <div class="mobile-sidebar-top">
                
                
                
                



                
                
                
<script type='text/javascript'>

	googletag.cmd.push(function(){
        googletag.defineSlot('/1011674/NEWStyle3TopSidebar', 
            [300, 250], 'div-gpt-ad-1403710623275-0'
        ).addService(googletag.pubads());          
    });

	
</script>
<section class="advertisement side">
	<h2 style="display:none;">Advertisement</h2>
    <div class='unit sidebar_ad_style3_top_mobile' id="div-gpt-ad-1403710623275-0">    
    	<script type='text/javascript'>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1403710623275-0'); });
        </script>
    </div>
</section>

<script type='text/javascript'>
	//LOGIC FOR ONLY SHOWING MOBILE SIZED AD
	function setElementID(matchClass,id)
	{
	    var elems = document.getElementsByTagName('*'),i;
	    for (i in elems) {
	        if((" "+elems[i].className+" ").indexOf(" "+matchClass+" ") > -1){
	            elems[i].setAttribute('id', id);
	            //console.log('set class '+matchClass+" to id "+id)
	        }
	    }
	}
	var w = window,
	    d = document,
	    e = d.documentElement,
	    g = d.getElementsByTagName('body')[0],
	    x = w.innerWidth || e.clientWidth || g.clientWidth,
	    y = w.innerHeight|| e.clientHeight|| g.clientHeight;


	var window_is_mobile = x <= 699;
	var container_is_mobile = true;
	//console.log('style 3 window_is_mobile: '+window_is_mobile+" container_is_mobile: "+container_is_mobile)

	if(container_is_mobile && window_is_mobile){		

		setElementID("sidebar_ad_style3_top_desktop","");

	}else if(container_is_mobile==false && window_is_mobile==false){

		setElementID("sidebar_ad_style3_top_mobile","");
	}
    
</script>
                

               

            </div>
            

            

    

        
        
        <article id="central-banks-tackle-covid-19-fallout" class="article-full noindent">
            
            
                
                <section class="leadin"><p>Viral V. Acharya, C.V. Starr Professor of Economics at New York University&rsquo;s Stern School of Business and a former deputy governor of the Reserve Bank of India, speaks with<em> Global Finance</em> about the fallout of the coronavirus epidemic.</p>
</section>
                
            
            

        	
<div class="vcard">

    
    
    <time datetime='2020-05-19'>May 19, 2020</time>
    
    

    
    

      <address class="author">
        Author:
      
      

        <a href="/contributors/andrea-fiano/">Andrea Fiano</a>
                 
      
      </address> 

    


     
    

</div>

        	
            
            <p><iframe allowfullscreen="" frameborder="0" height="360" src="https://www.youtube.com/embed/dEcxeQpvgv8" width="100%"></iframe></p>

<p>Viral&nbsp;Acharya&nbsp;is currently a professor of economics in the department of finance at New York University Stern School of Business.&nbsp;Acharya&nbsp;received his PhD in finance at NYU and a B. Tech in computer science and engineering from the Indian Institute of Technology. Until last July, and for the previous two years, he was the deputy governor of Reserve Bank of India in charge of monetary policy, financial markets, financial stability and research. Previously he was also the director of National Stock Exchange of India.</p>

<p>Currently he is teaching Credit Risk for the MBA program of Stern-NYU and on the &ldquo;Nexus between sovereign and financial risks&rdquo; for the PhD program. His areas of research are the regulation of banks and financial institutions, sovereign debt and international finance, corporate finance, credit risk and valuation of corporate debt and asset pricing.</p>

            


            
            
            





            

            
            
            
            

            

        </article>
        
        

        
        
        

        
        
        
        
        

        
        

        

        




        
        
        


        
        
        
        



<ul class="social sticky">

	
	
	<li class="facebook first-child">
		<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.gfmag.com%2Ftopics%2Fblogs%2Fcentral-banks-tackle-covid-19-fallout" target='_blank' class="no-track-click"><!-- data-track-url="/tracking/page/share/94451/img.png" -->
			Facebook
		</a>
	</li>
	
	<li class="twitter">
		<a href="http://twitter.com/intent/tweet?text=Central+Banks+Tackle+COVID-19+Fallout+%7C+Global+Finance+https%3A%2F%2Fwww.gfmag.com%2Ftopics%2Fblogs%2Fcentral-banks-tackle-covid-19-fallout" target='_blank' class="no-track-click"><!-- data-track-url="/tracking/page/share/94451/img.png" -->
			Twitter
		</a>
	</li>
	
	<li class="googleplus">
		<a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.gfmag.com%2Ftopics%2Fblogs%2Fcentral-banks-tackle-covid-19-fallout" target='_blank' class="no-track-click"><!-- data-track-url="/tracking/page/share/94451/img.png" -->
			Google Plus
		</a>
	</li>
	
	<li class="linkedin">
		<a href="http://www.linkedin.com/shareArticle?url=http%3A%2F%2Fhttps%3A%2F%2Fwww.gfmag.com%2Ftopics%2Fblogs%2Fcentral-banks-tackle-covid-19-fallout&amp;mini=True&amp;summary=Viral+V.+Acharya%2C+C.V.+Starr+Professor+of+Economics+at+New+York+University%26rsquo%3Bs+Stern+School+of+Business+and+a+former+deputy+governor+of+the+Reserve+Bank+of+India%2C+speaks+with+Global+Finance+about+the+fallout+of+the+coronavirus+epidemic.&amp;title=Central+Banks+Tackle+COVID-19+Fallout+%7C+GFMag.com" target='_blank' class="no-track-click"><!-- data-track-url="/tracking/page/share/94451/img.png" -->
			LinkedIn
		</a>
	</li>
	
	<li class="mail last-child" >
		<a href="mailto:?body=I%20thought%20this%20article%20on%20GFMag.com%20might%20be%20of%20interest%3A%0A%0D%0A%0DCentral%20Banks%20Tackle%20COVID-19%20Fallout%0A%0Dhttps%3A%2F%2Fwww.gfmag.com%2Ftopics%2Fblogs%2Fcentral-banks-tackle-covid-19-fallout&amp;subject=Central%20Banks%20Tackle%20COVID-19%20Fallout%20%7C%20From%20GFMag.com" target='_blank' class="no-track-click"><!-- data-track-url="/tracking/page/share/94451/img.png" -->
			Mail
		</a>
	</li>
	

	
	
	

</ul>



        
        
        

        <!-- div id="article_viewed_tracker"  class="deferred-load" data-url="/tracking/page/view/94451/"></div -->
        

    


        </div>
        <div id="sidebar" role="complementary" class="col-1-3">
           
            <div class="sidebar-top">
                
                
                

<script type='text/javascript'>

	googletag.cmd.push(function(){
        googletag.defineSlot('/1011674/NEWStyle3TopSidebar', 
            [300, 250], 'div-gpt-ad-1403710623275-0'
        ).addService(googletag.pubads());          
    });

	
</script>
<section class="advertisement side">
	<h2 style="display:none;">Advertisement</h2>
    <div class='unit sidebar_ad_style3_top_desktop' id="div-gpt-ad-1403710623275-0">    
    	<script type='text/javascript'>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1403710623275-0'); });
        </script>
    </div>
</section>

<script type='text/javascript'>
	//LOGIC FOR ONLY SHOWING MOBILE SIZED AD
	function setElementID(matchClass,id)
	{
	    var elems = document.getElementsByTagName('*'),i;
	    for (i in elems) {
	        if((" "+elems[i].className+" ").indexOf(" "+matchClass+" ") > -1){
	            elems[i].setAttribute('id', id);
	            //console.log('set class '+matchClass+" to id "+id)
	        }
	    }
	}
	var w = window,
	    d = document,
	    e = d.documentElement,
	    g = d.getElementsByTagName('body')[0],
	    x = w.innerWidth || e.clientWidth || g.clientWidth,
	    y = w.innerHeight|| e.clientHeight|| g.clientHeight;


	var window_is_mobile = x <= 699;
	var container_is_mobile = false;
	//console.log('style 3 window_is_mobile: '+window_is_mobile+" container_is_mobile: "+container_is_mobile)

	if(container_is_mobile && window_is_mobile){		

		setElementID("sidebar_ad_style3_top_desktop","");

	}else if(container_is_mobile==false && window_is_mobile==false){

		setElementID("sidebar_ad_style3_top_mobile","");
	}
    
</script>


                


    

    

    

    
    
    
<div id='most_read_most_shared' class="deferred-load" data-url="/content/most_read_most_shared/"></div>

    
    
    <div id="more_like_this"  class="deferred-load" data-url="/content/more_like_this/94451/"></div>

    





<section class="article-tags">
    <h3>Tags</h3>  

    <ul>
    
	
	    <li>

	    	
	    	<a href="/topics/blogs/">
	    		<span class="label">Latest Content</span>
	    		<span class="tagbar" >
	    			<span style="width:27%;"></span>
	    		</span>
	        </a>
	    </li>
	
	
	</ul>
    
</section>






    



    


    

    

    

    

    



    



            </div>
            <div class="sidebar-bottom">

            
                
                

<script type='text/javascript'>
    googletag.cmd.push(function(){

        googletag.defineSlot('/1011674/NEWStyle3BottomSidebar', 
            [[300, 250], [300, 600]], 
            'div-gpt-ad-1403710583907-0'
        ).addService(googletag.pubads());

    });

</script>
<section class="advertisement side">
	<h2 style="display:none;">Advertisement</h2>
    <div id="div-gpt-ad-1403710583907-0">
        <script type='text/javascript'>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1403710583907-0'); });
        </script>
    </div>
</section>

                

            </div>
        </div>

    </div>
    <div id="belowcontent">
        










    </div>
</div>


        </main>



        

<script type='text/javascript'>
    googletag.cmd.push(function(){

        
        googletag.defineSlot('/1011674/NEWStyle1FooterLeaderboard', 
            [[320, 50], [728, 90]], 
            'div-gpt-ad-1403709969506-0').addService(googletag.pubads());
    });

</script>
<div class="advertisement footer">
    <div id="div-gpt-ad-1403709969506-0" class="unit">
        <script type='text/javascript'>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1403709969506-0'); });

        </script>
    </div>
</div>



<footer id="footer" role="contentinfo">
	
	<div class="container">

		
		<a href='#top' class='to-top mobile-margin' title="Scroll to Top">Back to Top</a>

		
		<section class="footer-social-nav">
			<h3 style="display:none">Follow us on these social networks</h3>
			<ul>
				
				
				

				<li class="linkedin last-child " >
					<a href="https://www.linkedin.com/company/global-finance-magazine" target=_blank>
						linkedIn
					</a>
				</li>
				

				<li class="twitter " >
					<a href="https://twitter.com/GFmag" target=_blank>
						twitter
					</a>
				</li>
				

				<li class="facebook " >
					<a href="https://www.facebook.com/pages/Global-Finance-Magazine/129857820367957" target=_blank>
						facebook
					</a>
				</li>
				
				<li class="label first-child">Follow us on:</li>
			</ul>
		</section>
		
		
		
		<nav class="footer-nav">
			<ul>
				
				
				<li class="first-child " >
					<a href="/contact-us/" >
						Contact Us
					</a>
				</li>
				
				<li class="" >
					<a href="/about-us/" >
						About
					</a>
				</li>
				
				<li class="" >
					<a href="/advertising/" >
						Advertise
					</a>
				</li>
				
				<li class="" >
					<a href="https://d2tyltutevw8th.cloudfront.net/media/document/global-finance-editorial-calendar-2020-1579188647.pdf" target=_blank>
						2020 Editorial Calendar
					</a>
				</li>
				
				<li class="" >
					<a href="https://subscribe.audience-management.com/Manage-Subscription?code=glb" target=_blank>
						Print Subscription
					</a>
				</li>
				
				<li class="" >
					<a href="/login/" >
						Online Account Login
					</a>
				</li>
				
				<li class="" >
					<a href="/privacy-policy/" >
						Privacy and Cookie Policy
					</a>
				</li>
				
				<li class="" >
					<a href="http://gfmag.com/privacy-policy/#Your%20Privacy%20Rights" target=_blank>
						Your Privacy Rights
					</a>
				</li>
				
				<li class="last-child " >
					<a href="/terms-of-use/" >
						Terms of Use
					</a>
				</li>
				

			</ul>
		</nav>
		


		

		
		<div id='legal_footer' class="deferred-load" data-url="/content/legal_footer/"></div>
<noscript>
	<!-- FALLBACK -->
<div id="legal_footer_fallback" >
	<section class="legal-nav">
		<h2 style="display:none;">Legal Information</h2>
		<p>
			Copyright © 2014<br>
			Global Finance Magazine.<br>
			All rights Reserved.
		</p>
	<p>
		Global Finance is a media partner of:<br>
		<a href="http://www.classeditori.com/Default.asp?language=ENG"><span class="classeditori">Classeditori</span></a>
	</p>
	</section>
</div>
</noscript>
		
		
		
	</div>

</footer>
<span id="cookie_notification_container"  class="deferred-load" data-url="/content/cookie_notification/" data-init-function="initCookieWidget"></span>
<div id="cookie-anchor"></div>


        <script src="https://d2tyltutevw8th.cloudfront.net/static/gfm/js/gfm.combined.min.js" defer></script>

        




        <script type='text/javascript'>
    googletag.cmd.push(function(){

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    //console.log("dfp scripts bottom after")

    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1403710003976-0'); });
</script>

    </body>
</html>
